<!DOCTYPE html>
<!--[if lt IE 7 ]> <html class="no-js ie6" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]>    <html class="no-js ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]>    <html class="no-js ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />


<meta name="keywords" content="kiribati, island, news, photos, updates" />

<title>You look for a job? - Kiribati UpdatesKiribati Updates</title>


<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://kiribatiupdates.com.ki/xmlrpc.php" />

<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://kiribatiupdates.com.ki/2017/04/05/you-look-for-a-job/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="You look for a job? - Kiribati Updates" />
<meta property="og:description" content="by online editor. To the general public, there is one vacancy now exist within the Kiribati Updates media in Bairiki. The post is a reporter/editor in the news room. Qualification..." />
<meta property="og:url" content="http://kiribatiupdates.com.ki/2017/04/05/you-look-for-a-job/" />
<meta property="og:site_name" content="Kiribati Updates" />
<meta property="article:section" content="Katanoata" />
<meta property="article:published_time" content="2017-04-05T19:41:34+00:00" />
<meta property="article:modified_time" content="2017-04-20T00:04:07+00:00" />
<meta property="og:updated_time" content="2017-04-20T00:04:07+00:00" />
<meta property="og:image" content="http://kiribatiupdates.com.ki/wp-content/uploads/2017/04/vacant1.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Kiribati Updates &raquo; Feed" href="http://kiribatiupdates.com.ki/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kiribati Updates &raquo; Comments Feed" href="http://kiribatiupdates.com.ki/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kiribati Updates &raquo; You look for a job? Comments Feed" href="http://kiribatiupdates.com.ki/2017/04/05/you-look-for-a-job/feed/" />
<link rel='stylesheet' id='dashicons-css'  href='http://kiribatiupdates.com.ki/wp-includes/css/dashicons.min.css?ver=4.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://kiribatiupdates.com.ki/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://kiribatiupdates.com.ki/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://kiribatiupdates.com.ki/wp-content/plugins/captcha/css/style.css?ver=4.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='edd-styles-css'  href='http://kiribatiupdates.com.ki/wp-content/plugins/easy-digital-downloads/templates/edd.min.css?ver=2.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='facebook_comments_master_wbcss-css'  href='http://kiribatiupdates.com.ki/wp-content/plugins/facebook-comments-master/includes/facebook-comments-master-style.css?ver=4.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://kiribatiupdates.com.ki/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://kiribatiupdates.com.ki/wp-includes/js/mediaelement/wp-mediaelement.css?ver=4.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='http://kiribatiupdates.com.ki/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://kiribatiupdates.com.ki/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://kiribatiupdates.com.ki/wp-content/plugins/jetpack/css/jetpack.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://kiribatiupdates.com.ki/wp-content/themes/max-magazine/style.css?ver=4.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A700%2C400%2C600&#038;ver=4.1.17' type='text/css' media='all' />
<script type='text/javascript' src='http://kiribatiupdates.com.ki/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://kiribatiupdates.com.ki/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://kiribatiupdates.com.ki/wp-includes/js/jquery/ui/core.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://kiribatiupdates.com.ki/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://kiribatiupdates.com.ki/wp-includes/js/jquery/ui/position.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://kiribatiupdates.com.ki/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://kiribatiupdates.com.ki/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"33d99a05dc","ajaxurl":"http:\/\/kiribatiupdates.com.ki\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kiribatiupdates.com.ki/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.0.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"http:\/\/kiribatiupdates.com.ki\/wp-admin\/admin-ajax.php","position_in_cart":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","ajax_loader":"\/wp-content\/plugins\/easy-digital-downloads\/assets\/images\/loading.gif","is_checkout":"0","default_gateway":"paypal","redirect_to_checkout":"0","checkout_page":"http:\/\/kiribatiupdates.com.ki\/checkout\/","permalinks":"1","quantities_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://kiribatiupdates.com.ki/wp-content/plugins/easy-digital-downloads/assets/js/edd-ajax.min.js?ver=2.2.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Download File":"Download File","Download Video":"Download Video","Play\/Pause":"Play\/Pause","Mute Toggle":"Mute Toggle","None":"None","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Unmute":"Unmute","Mute":"Mute","Captions\/Subtitles":"Captions\/Subtitles"}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kiribatiupdates.com.ki/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.15.1'></script>
<script type='text/javascript' src='http://kiribatiupdates.com.ki/wp-includes/js/mediaelement/wp-mediaelement.js?ver=4.1.17'></script>
<script type='text/javascript' src='http://kiribatiupdates.com.ki/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript' src='http://kiribatiupdates.com.ki/wp-content/plugins/featured-video-plus/js/jquery.domwindow.min.js?ver=2.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/kiribatiupdates.com.ki\/wp-admin\/admin-ajax.php","nonce":"ab1a6a3090","fitvids":"1","dynamic":"","overlay":"1","opacity":"0.75","color":"w","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kiribatiupdates.com.ki/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var norightclick_args = {"rightclick":"Y","draganddrop":"N"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kiribatiupdates.com.ki/wp-content/plugins/image-watermark/js/no-right-click-front.js?ver=4.1.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/kiribatiupdates.com.ki\/wp-admin\/admin-ajax.php","top_ten_nonce":"aa4f4a3fa1","top_ten_id":"1994","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"841905967"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kiribatiupdates.com.ki/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.1.17'></script>
<script type='text/javascript' src='http://kiribatiupdates.com.ki/wp-content/themes/max-magazine/js/superfish.js?ver=4.1.17'></script>
<script type='text/javascript' src='http://kiribatiupdates.com.ki/wp-content/themes/max-magazine/js/jquery.easing_1.3.js?ver=4.1.17'></script>
<script type='text/javascript' src='http://kiribatiupdates.com.ki/wp-content/themes/max-magazine/js/lofslider.js?ver=4.1.17'></script>
<script type='text/javascript' src='http://kiribatiupdates.com.ki/wp-content/themes/max-magazine/js/jcarousellite_1.0.1.min.js?ver=4.1.17'></script>
<script type='text/javascript' src='http://kiribatiupdates.com.ki/wp-content/themes/max-magazine/js/jquery.mobilemenu.js?ver=4.1.17'></script>
<script type='text/javascript' src='http://kiribatiupdates.com.ki/wp-content/themes/max-magazine/js/custom.js?ver=4.1.17'></script>
<script type='text/javascript' src='http://kiribatiupdates.com.ki/wp-content/plugins/jetpack/_inc/postmessage.js?ver=3.3.3'></script>
<script type='text/javascript' src='http://kiribatiupdates.com.ki/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=3.3.3'></script>
<script type='text/javascript' src='http://kiribatiupdates.com.ki/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=3.3.3'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kiribatiupdates.com.ki/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kiribatiupdates.com.ki/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.1.17" />
<link rel='shortlink' href='http://wp.me/p4rixn-wa' />
<meta name="generator" content="Easy Digital Downloads v2.2.9" />
        
                        
        
		<script language="javascript">
		jQuery(function($){
			
					
		});
		</script>
		<style>
		#sombrafbc{
			background:#000;
			position:fixed;
			display:none;
			z-index:99999;
			width:120%;
			height:120%;
			opacity:0.5;
			margin:-10%;
		}
		#palcom{
			position:fixed;
			display:none;
			left:50%;
			top:50%;
			margin:-300px 0 0 -300px;
			z-index:99999;
			width:600px;
			height:600px;
			border-radius:5px;
		}
		#closelfb{
			float:right;
			margin:-20px -20px;
			z-index:1000;
			cursor:pointer;
		}
		</style>
		<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e2d7c3; background-image: url('http://kiribatiupdates.com.ki/news2014/wp-content/uploads/2014/03/backdrop21.jpg'); background-repeat: repeat-x; background-position: top center; background-attachment: fixed; }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49017941-1', 'kiribatiupdates.com.ki');
  ga('send', 'pageview');

</script>

</head>

<body class="single single-post postid-1994 single-format-standard custom-background">

<div id="container" class="hfeed">

<div id="header">	

		<div class="header-wrap">
		<div class="logo">
							<h1>
					<a href="http://kiribatiupdates.com.ki" title="Kiribati Updates">
						<img src="http://kiribatiupdates.com.ki/wp-content/uploads/2014/08/KU_logo2b2.png" alt="Kiribati Updates" />
					</a>
				</h1>	
				
		</div>	<!-- /logo -->
		
					<div class="ad468">	
				<a href=http://kiribatiupdates.com.ki/news2014><img src=http://kiribatiupdates.com.ki/news2014/wp-content/uploads/2014/03/KU-ads1_128.gif /></a>	
			</div>
				
	</div><!-- /wrap -->
	
	<div id="nav">	
		<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20"><a href="http://kiribatiupdates.com.ki">Home</a></li>
<li id="menu-item-1093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1093"><a href="http://kiribatiupdates.com.ki/category/news/">Local News</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a href="http://kiribatiupdates.com.ki/category/local-sports/">Local Sports</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46"><a href="http://kiribatiupdates.com.ki">News Letter</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="http://kiribatiupdates.com.ki/category/katanoata">Katanoata</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a href="http://kiribatiupdates.com.ki/category/local-weather">Local Weather</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-39"><a href="http://kiribatiupdates.com.ki">About Us</a></li>
</ul></div>		
	</div>
	
	<div class="clear"></div>
	
</div> <!-- /header -->

<div id="content-container">
<div id="content">		
	
				
					
				<div id="post-1994" class="post-1994 post type-post status-publish format-standard has-post-thumbnail hentry category-katanoata category-slide-promo single-post">
		
					<h2>You look for a job?</h2>
					<div class="post-meta">							

						<div class="post-meta">
							<span class="date">April 5, 2017</span> 
							<span class="sep"> - </span>						
							<span class="category"><a href="http://kiribatiupdates.com.ki/category/katanoata/" rel="category tag">Katanoata</a>, <a href="http://kiribatiupdates.com.ki/category/slide-promo/" rel="category tag">Slide Promo</a></span>
																						<span class="sep"> - </span>
								<span class="comments"><a href="http://kiribatiupdates.com.ki/2017/04/05/you-look-for-a-job/#respond" title="Comment on You look for a job?">no comments</a></span>			
									
						</div>
							
					</div><!-- /post-meta -->
			
					<div class="post-entry">
						<p>by online editor.</p>
<p>To the general public, there is one vacancy now exist within the Kiribati Updates media in Bairiki.</p>
<p>The post is a reporter/editor in the news room.</p>
<p>Qualification 1 : a form 6 with a minimum of two years working experience in reporting and publishing.</p>
<p>Qualification 2: a certificate or more in journalism.</p>
<p>Qualification 3: must have worked in a well recognised media work place with good command in English..</p>
<p>Salary: attractive and relevant to qualification.</p>
<p>please ring 73005110 or email to &lt;kiribatiupdates123@gmail.com&gt; for more information.</p>
<p>thank you,</p>
<p>from the chief editor</p>
<p>ku</p>
<p>:</p>
<p></p><input type="hidden" id="url1994" class="posturl" value="http://kiribatiupdates.com.ki/2017/04/05/you-look-for-a-job/" />
					<input type="hidden" id="com1994" class="postcom" value="0" /><div class="tptn_counter" id="tptn_counter_1994">(Visited 34 times, 1 visits today)</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this on:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1994" class="share-facebook sd-button share-icon" href="http://kiribatiupdates.com.ki/2017/04/05/you-look-for-a-job/?share=facebook" title="Share on Facebook"><span>Facebook</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1994" class="share-google-plus-1 sd-button share-icon" href="http://kiribatiupdates.com.ki/2017/04/05/you-look-for-a-job/?share=google-plus-1" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://kiribatiupdates.com.ki/2017/04/05/you-look-for-a-job/?share=email" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-65611461-1994-58fb472dae327' data-src='//widgets.wp.com/likes/#blog_id=65611461&amp;post_id=1994&amp;origin=kiribatiupdates.com.ki&amp;obj_id=65611461-1994-58fb472dae327' data-name='like-post-frame-65611461-1994-58fb472dae327'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height:55px'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>				
					</div><!-- /post-entry -->
										
					</div><!-- post -->
									
		
					<div id="comments">
	
	
	 <!-- /have_comments -->

	
    					
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/05/you-look-for-a-job/#respond" style="display:none;">Cancel reply</a></small></h3>
			<div id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=65611461&#038;postid=1994&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en-US&#038;jetpack_version=3.3.3&#038;sig=d8b9a9cc4f8f3f99233f42ea57ce45467dca30a7#parent=http%3A%2F%2Fkiribatiupdates.com.ki%2F2017%2F04%2F05%2Fyou-look-for-a-job%2F" allowtransparency="false" style="width:100%; height: 430px;border:0px;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</div>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
     <!-- /comments_open -->
	
</div><!-- /comments -->
            
			 
		
					
		 <!-- /have_posts -->		
		
</div><!-- /content -->
 
<div id="sidebar">
		
		<div id="search-2" class="widget widget_search"> 
<form method="get" id="searchform" action="http://kiribatiupdates.com.ki/">
	<div>
		<input class="searchfield" type="text" value="Search" name="s" id="s" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
	</div>
</form>
</div><div id="widget_tptn_pop-2" class="widget widget_widget_tptn_pop"><h4>Popular Posts</h4><div class="tptn_posts  tptn_posts_widget tptn_posts_widget2"><ul><li><span class="tptn_after_thumb"><a href="http://kiribatiupdates.com.ki/2014/09/12/e-a-bwaka-aran-kpc-nakon-kuc-te-aro-ni-kamatu-iaon-kiribati/"     class="tptn_link"><span class="tptn_title">E a bwaka aran KPC NAKON KUC te Aro ni Kamatu iaon Kiribati.</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://kiribatiupdates.com.ki/2016/11/17/1899/"     class="tptn_link"><span class="tptn_title">E toki maeuna I taari, Taia Bureiman.</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://kiribatiupdates.com.ki/2017/03/25/katanoata-2/"     class="tptn_link"><span class="tptn_title">Katanoata man KPA</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://kiribatiupdates.com.ki/2015/06/10/teniman-taan-koroboki-aika-a-boou-n-te-ob-pso-ao-te-labour/"     class="tptn_link"><span class="tptn_title">Teniman taan koroboki aika a boou, n te OB, PSO ao te&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://kiribatiupdates.com.ki/2016/12/03/1941/"     class="tptn_link"><span class="tptn_title">Live video sessions available on KU</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://kiribatiupdates.com.ki/2016/11/30/teei-moa/"     class="tptn_link"><span class="tptn_title">TEEI MOA</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://kiribatiupdates.com.ki/2016/11/17/a-kuneaki-riia-i-amerika-riki-i-betio/"     class="tptn_link"><span class="tptn_title">A kuneaki riia I-Amerika riki I Betio.</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://kiribatiupdates.com.ki/2016/11/17/1907/"     class="tptn_link"><span class="tptn_title">Taiwan medical team from Mackay Memorial Hospital visit&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://kiribatiupdates.com.ki/2016/11/29/tender-tender-tender-2/"     class="tptn_link"><span class="tptn_title">tender tender tender</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://kiribatiupdates.com.ki/2016/12/02/katanoata-katanoata-cafe-attendant-at-elma/"     class="tptn_link"><span class="tptn_title">KATANOATA! KATANOATA-cafe attendant at ELMA</span></a></span></li></ul><div class="tptn_clear"></div></div></div><div id="text-3" class="widget widget_text"><h4>Weather for Kiribati</h4>			<div class="textwidget"><div style="height:160px; width:100%; ">
<p><a href="http://www.accuweather.com/en/ki/bairiki/448/weather-forecast/448" class="aw-widget-legal"><br />
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
--><br />
</a>
<div id="awcc1408679959852" class="aw-widget-current"  data-locationkey="448" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1408679959852"></div>
<p><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script></p>
</div>
</div>
		</div><div id="text-5" class="widget widget_text"><h4>KiribatiUpdates Mobile App</h4>			<div class="textwidget"><div style="margin-left:-10px;">
<p><iframe src="http://www.appsgeyser.com/social_widget/social_widget.php?width=280&height=160&apkName=Kiribati Updates&simpleVersion=no" width="300" height="180" vspace="0" hspace="0" frameborder="no" scrolling="no" seamless="" allowtransparency="true"> </iframe> </script></p>
</div>
</div>
		</div><div id="max_magazine_ad125_widget-2" class="widget widget_ad125"><h4>Sponsors</h4><ul><li><a target="_blank" href="http://kiribatiupdates.com.ki/"><img src="http://kiribatiupdates.com.ki/news2014/wp-content/uploads/2014/03/squar-ads.jpg"  alt="" /></a></li></ul></div><div id="text-2" class="widget widget_text"><h4>Connect with us:</h4>			<div class="textwidget"><div style=" height:100%; width:100%;">
<br>
<p align="center"><a href="https://twitter.com/kiribatiupdate" target="_blank"><img src="http://kiribatiupdates.com.ki/news2014/wp-content/uploads/2014/03/twitterlink.gif" class="frame" alt="Expand2Web Twitter Feed"/></a></p>
				
<p align="center"><a href="https://www.youtube.com/channel/UCOJqyKuEpzqbtKpbBsz5S6A" target="_blank"><img src="http://kiribatiupdates.com.ki/news2014/wp-content/uploads/2014/03/youtubel.gif" class="frame" alt="Expand2Web YouTube Link"/></a></p>

<p align="center"><a href="https://www.facebook.com/kiribatiupdates" target="_blank"><img src="http://kiribatiupdates.com.ki/news2014/wp-content/uploads/2014/03/facebook_link.gif" class="frame" alt="Expand2Web Facebook Link"/></a></p>

<p align="center">I hope you'll join the conversation with us!</p>
</div></div>
		</div><div id="calendar-2" class="widget widget_calendar"><h4>Calendar</h4><div id="calendar_wrap"><table id="wp-calendar">
	<caption>April 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://kiribatiupdates.com.ki/2017/03/">&laquo; Mar</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td>1</td><td>2</td>
	</tr>
	<tr>
		<td>3</td><td>4</td><td><a href="http://kiribatiupdates.com.ki/2017/04/05/" title="You look for a job?">5</a></td><td>6</td><td>7</td><td>8</td><td>9</td>
	</tr>
	<tr>
		<td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td id="today">23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	</tbody>
	</table></div></div><div id="edd_categories_tags_widget-2" class="widget widget_edd_categories_tags_widget"><h4>Downloads</h4><ul class="edd-taxonomy-widget">
<li class="cat-item-none">No categories</li></ul>
</div><div id="recent-comments-2" class="widget widget_recent_comments"><h4>Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">iootee</span> on <a href="http://kiribatiupdates.com.ki/2012/08/16/te-imatang-ma-ao-baby-whale/#comment-468">Te Imatang ma&#8230;ao Baby whale.</a></li><li class="recentcomments"><span class="comment-author-link">Anonymity</span> on <a href="http://kiribatiupdates.com.ki/2012/08/31/a-kuba-n-rou-tabeman-taan-karikirake-ni-kainakin-aia-container-iroun-te-tautaeka/#comment-476">A kuba n rou tabeman taan karikirake ni kainakin aia container iroun te tautaeka.</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.kiribationlinecommunity.com' rel='external nofollow' class='url'>Tokky Tangitang</a></span> on <a href="http://kiribatiupdates.com.ki/2012/08/31/e-koro-bukin-ana-kataunari-te-komete-n-te-ex-kgvebs-n-aia-karikirake-n-te-wiki-ae-nako/#comment-479">E koro bukin ana kataunari te komete n te Ex KGV/EBS n aia karikirake n te wiki ae nako.</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.kiribationlinecommunity.com' rel='external nofollow' class='url'>Tokky Tangitang</a></span> on <a href="http://kiribatiupdates.com.ki/2012/08/31/e-anga-ana-taeka-n-aki-rau-n-nano-nakon-bwanaan-kiribati-te-tia-babaire-n-unimwane-iaon-butaritari/#comment-474">E anga ana taeka n aki rau n nano nakon bwanaan Kiribati te tia babaire n unimwane iaon Butaritari</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.kiribatiupdates.com.ki' rel='external nofollow' class='url'>Tetua</a></span> on <a href="http://kiribatiupdates.com.ki/2012/08/31/a-kuba-n-rou-tabeman-taan-karikirake-ni-kainakin-aia-container-iroun-te-tautaeka/#comment-475">A kuba n rou tabeman taan karikirake ni kainakin aia container iroun te tautaeka.</a></li></ul></div>		
</div><!-- /sidebar -->
		 
</div> <!-- /content-container -->

    <div id="footer">
        <div class="footer-widgets">
            
			<div id="meta-2" class="widget widget_meta"><h4>Meta</h4>			<ul>
						<li><a rel="nofollow" href="http://kiribatiupdates.com.ki/wp-login.php">Log in</a></li>
			<li><a href="http://kiribatiupdates.com.ki/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://kiribatiupdates.com.ki/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
</div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h4>Latest News</h4>		<ul>
					<li>
				<a href="http://kiribatiupdates.com.ki/2017/04/05/you-look-for-a-job/">You look for a job?</a>
						</li>
					<li>
				<a href="http://kiribatiupdates.com.ki/2017/03/25/katanoata-2/">Katanoata man KPA</a>
						</li>
					<li>
				<a href="http://kiribatiupdates.com.ki/2017/03/14/quantum-leap-week-he-taneti-mamaus-speech/">Quantum Leap Week -HE Taneti Mamau&#8217;s speech</a>
						</li>
				</ul>
		</div><div id="categories-2" class="widget widget_categories"><h4>News Categories</h4>		<ul>
	<li class="cat-item cat-item-23"><a href="http://kiribatiupdates.com.ki/category/pick/" >Editor&#039;s Pick</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://kiribatiupdates.com.ki/category/health-care/" title="For health and care section">Heath and Care</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://kiribatiupdates.com.ki/category/katanoata/" >Katanoata</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://kiribatiupdates.com.ki/category/local-sports/" title="For local sports updates in kiribati">Local Sports</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://kiribatiupdates.com.ki/category/local-weather/" title="For Kiribati local weather forecast &amp; bulletins.">Local Weather</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://kiribatiupdates.com.ki/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://kiribatiupdates.com.ki/category/slide-promo/" title="For add as slide promotion posts">Slide Promo</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://kiribatiupdates.com.ki/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://kiribatiupdates.com.ki/category/video/" >Video</a>
</li>
		</ul>
</div><div id="archives-5" class="widget widget_archive"><h4>Archives</h4>		<select name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			<option value="">Select Month</option>

				<option value='http://kiribatiupdates.com.ki/2017/04/'> April 2017 &nbsp;(1)</option>
	<option value='http://kiribatiupdates.com.ki/2017/03/'> March 2017 &nbsp;(5)</option>
	<option value='http://kiribatiupdates.com.ki/2017/02/'> February 2017 &nbsp;(4)</option>
	<option value='http://kiribatiupdates.com.ki/2016/12/'> December 2016 &nbsp;(2)</option>
	<option value='http://kiribatiupdates.com.ki/2016/11/'> November 2016 &nbsp;(13)</option>
	<option value='http://kiribatiupdates.com.ki/2016/10/'> October 2016 &nbsp;(2)</option>
	<option value='http://kiribatiupdates.com.ki/2016/09/'> September 2016 &nbsp;(19)</option>
	<option value='http://kiribatiupdates.com.ki/2016/05/'> May 2016 &nbsp;(13)</option>
	<option value='http://kiribatiupdates.com.ki/2016/03/'> March 2016 &nbsp;(1)</option>
	<option value='http://kiribatiupdates.com.ki/2015/12/'> December 2015 &nbsp;(1)</option>
	<option value='http://kiribatiupdates.com.ki/2015/10/'> October 2015 &nbsp;(1)</option>
	<option value='http://kiribatiupdates.com.ki/2015/08/'> August 2015 &nbsp;(1)</option>
	<option value='http://kiribatiupdates.com.ki/2015/06/'> June 2015 &nbsp;(1)</option>
	<option value='http://kiribatiupdates.com.ki/2015/05/'> May 2015 &nbsp;(1)</option>
	<option value='http://kiribatiupdates.com.ki/2015/03/'> March 2015 &nbsp;(7)</option>
	<option value='http://kiribatiupdates.com.ki/2015/01/'> January 2015 &nbsp;(21)</option>
	<option value='http://kiribatiupdates.com.ki/2014/11/'> November 2014 &nbsp;(2)</option>
	<option value='http://kiribatiupdates.com.ki/2014/09/'> September 2014 &nbsp;(46)</option>
	<option value='http://kiribatiupdates.com.ki/2014/08/'> August 2014 &nbsp;(28)</option>
	<option value='http://kiribatiupdates.com.ki/2014/07/'> July 2014 &nbsp;(9)</option>
	<option value='http://kiribatiupdates.com.ki/2014/06/'> June 2014 &nbsp;(4)</option>
	<option value='http://kiribatiupdates.com.ki/2014/05/'> May 2014 &nbsp;(3)</option>
	<option value='http://kiribatiupdates.com.ki/2014/04/'> April 2014 &nbsp;(6)</option>
	<option value='http://kiribatiupdates.com.ki/2014/03/'> March 2014 &nbsp;(2)</option>
	<option value='http://kiribatiupdates.com.ki/2014/02/'> February 2014 &nbsp;(1)</option>
	<option value='http://kiribatiupdates.com.ki/2014/01/'> January 2014 &nbsp;(4)</option>
	<option value='http://kiribatiupdates.com.ki/2013/12/'> December 2013 &nbsp;(2)</option>
	<option value='http://kiribatiupdates.com.ki/2013/11/'> November 2013 &nbsp;(3)</option>
	<option value='http://kiribatiupdates.com.ki/2012/10/'> October 2012 &nbsp;(8)</option>
	<option value='http://kiribatiupdates.com.ki/2012/08/'> August 2012 &nbsp;(22)</option>
	<option value='http://kiribatiupdates.com.ki/2012/07/'> July 2012 &nbsp;(33)</option>
	<option value='http://kiribatiupdates.com.ki/2012/06/'> June 2012 &nbsp;(12)</option>
	<option value='http://kiribatiupdates.com.ki/2012/05/'> May 2012 &nbsp;(10)</option>
	<option value='http://kiribatiupdates.com.ki/2012/04/'> April 2012 &nbsp;(34)</option>
	<option value='http://kiribatiupdates.com.ki/2012/03/'> March 2012 &nbsp;(88)</option>
	<option value='http://kiribatiupdates.com.ki/2012/01/'> January 2012 &nbsp;(5)</option>
	<option value='http://kiribatiupdates.com.ki/2011/12/'> December 2011 &nbsp;(1)</option>
	<option value='http://kiribatiupdates.com.ki/2011/11/'> November 2011 &nbsp;(5)</option>
	<option value='http://kiribatiupdates.com.ki/2011/10/'> October 2011 &nbsp;(16)</option>
	<option value='http://kiribatiupdates.com.ki/2011/09/'> September 2011 &nbsp;(5)</option>
	<option value='http://kiribatiupdates.com.ki/2011/08/'> August 2011 &nbsp;(18)</option>
	<option value='http://kiribatiupdates.com.ki/2011/07/'> July 2011 &nbsp;(14)</option>
	<option value='http://kiribatiupdates.com.ki/2011/06/'> June 2011 &nbsp;(12)</option>
	<option value='http://kiribatiupdates.com.ki/2011/05/'> May 2011 &nbsp;(24)</option>
		</select>
</div><div id="recent-comments-3" class="widget widget_recent_comments"><h4>Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">iootee</span> on <a href="http://kiribatiupdates.com.ki/2012/08/16/te-imatang-ma-ao-baby-whale/#comment-468">Te Imatang ma&#8230;ao Baby whale.</a></li><li class="recentcomments"><span class="comment-author-link">Anonymity</span> on <a href="http://kiribatiupdates.com.ki/2012/08/31/a-kuba-n-rou-tabeman-taan-karikirake-ni-kainakin-aia-container-iroun-te-tautaeka/#comment-476">A kuba n rou tabeman taan karikirake ni kainakin aia container iroun te tautaeka.</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.kiribationlinecommunity.com' rel='external nofollow' class='url'>Tokky Tangitang</a></span> on <a href="http://kiribatiupdates.com.ki/2012/08/31/e-koro-bukin-ana-kataunari-te-komete-n-te-ex-kgvebs-n-aia-karikirake-n-te-wiki-ae-nako/#comment-479">E koro bukin ana kataunari te komete n te Ex KGV/EBS n aia karikirake n te wiki ae nako.</a></li></ul></div>		
			
		</div>
        
		<div class="footer-info">
            <p>	<a href="http://kiribatiupdates.com.ki/" title="Kiribati Updates">Kiribati Updates</a> 
			Powered by <a href="http://www.wordpress.org">WordPress</a>			
			</p>
			
			<div class="credit">
								<p>Created & Hosted by <a href="http://esamgel.com/">Esamgel Hosting</a></p>
            </div>
        </div>        
	</div>

</div> <!-- /container -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>	<div style="display:none">
	</div>

	<script type="text/javascript">
		WPCOM_sharing_counts = {"http:\/\/kiribatiupdates.com.ki\/2017\/04\/05\/you-look-for-a-job\/":1994}	</script>
		<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/04/05/you-look-for-a-job/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

			
			
			<img style="float: right; display: none" class="loading" src="http://kiribatiupdates.com.ki/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://kiribatiupdates.com.ki/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://kiribatiupdates.com.ki/wp-includes/js/comment-reply.min.js?ver=4.1.17'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201716'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://kiribatiupdates.com.ki/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.1.17'></script>
<script type='text/javascript' src='http://kiribatiupdates.com.ki/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://kiribatiupdates.com.ki/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=3.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kiribatiupdates.com.ki/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.3.3'></script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20141028#ver=20141028&amp;lang=en&amp;mp6=0' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		
		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=65611461&postid=1994&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en-US&jetpack_version=3.3.3&sig=d8b9a9cc4f8f3f99233f42ea57ce45467dca30a7#parent=http%3A%2F%2Fkiribatiupdates.com.ki%2F2017%2F04%2F05%2Fyou-look-for-a-job%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=65611461&postid=1994&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en-US&jetpack_version=3.3.3&sig=d8b9a9cc4f8f3f99233f42ea57ce45467dca30a7#parent=http%3A%2F%2Fkiribatiupdates.com.ki%2F2017%2F04%2F05%2Fyou-look-for-a-job%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	
	<script src="http://stats.wp.com/e-201716.js" type="text/javascript"></script>
	<script type="text/javascript">
	st_go({v:'ext',j:'1:3.3.3',blog:'65611461',post:'1994',tz:'12'});
	var load_cmc = function(){linktracker_init(65611461,1994,2);};
	if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
	else load_cmc();
	</script></body>
</html>